no shares in window
Resolved
Mar 2, 2026 at 3:12am UTC
resolved
Affected services
Updated
Mar 2, 2026 at 3:12am UTC
resolved
Affected services
Updated
Mar 2, 2026 at 2:19am UTC
new status: degraded
Affected services
Updated
Mar 2, 2026 at 2:10am UTC
new status: degraded
Affected services
Updated
Mar 2, 2026 at 2:00am UTC
new status: degraded
Affected services
Updated
Mar 2, 2026 at 1:50am UTC
new status: degraded
Affected services
Updated
Mar 2, 2026 at 1:40am UTC
new status: degraded
Affected services
Updated
Mar 2, 2026 at 1:30am UTC
new status: degraded
Affected services
Updated
Mar 2, 2026 at 1:20am UTC
new status: degraded
Affected services
Updated
Mar 2, 2026 at 1:10am UTC
new status: degraded
Affected services
Updated
Mar 2, 2026 at 1:00am UTC
new status: degraded
Affected services
Updated
Mar 2, 2026 at 12:50am UTC
new status: downtime
Affected services
Updated
Mar 2, 2026 at 12:40am UTC
new status: downtime
Affected services
Updated
Mar 2, 2026 at 12:30am UTC
new status: downtime
Affected services
Updated
Mar 2, 2026 at 12:20am UTC
new status: downtime
Affected services
Updated
Mar 2, 2026 at 12:10am UTC
new status: downtime
Affected services
Updated
Mar 2, 2026 at 12:00am UTC
new status: downtime
Affected services
Updated
Mar 1, 2026 at 11:50pm UTC
new status: downtime
Affected services
Updated
Mar 1, 2026 at 11:40pm UTC
new status: downtime
Affected services
Updated
Mar 1, 2026 at 11:30pm UTC
new status: downtime
Affected services
Updated
Mar 1, 2026 at 11:20pm UTC
new status: downtime
Affected services
Updated
Mar 1, 2026 at 11:10pm UTC
new status: downtime
Affected services
Updated
Mar 1, 2026 at 11:00pm UTC
new status: downtime
Affected services
Updated
Mar 1, 2026 at 10:50pm UTC
new status: downtime
Affected services
Updated
Mar 1, 2026 at 10:40pm UTC
new status: downtime
Affected services
Updated
Mar 1, 2026 at 10:32pm UTC
new status: downtime
Affected services
Updated
Mar 1, 2026 at 10:30pm UTC
new status: downtime
Affected services
Created
Mar 1, 2026 at 10:27pm UTC
downtime
Affected services