Back to overview
Resolved
server shutdown
Jun 24, 2026 at 10:30pm UTC
Affected services
Active Shares
Resolved
Jul 1, 2026 at 12:10am UTC
started back up, so active share monitoring kicks in
Affected services
Created
Jun 24, 2026 at 10:30pm UTC
last share gone out of the window
Affected services